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Introduction

DERIVE is a mathematical computer program. It processes algebraic variables, expressions,

equations, functions, vectors, and matrices like a scientific calculator processes floating point

numbers. DERIVE can perform numeric and symbolic computations, algebra, trigonometry,

calculus, and plot graphs in 2 and 3 dimensions. The main strength of DERIVE are symbolic

algebra and powerful graphics. It is an excellent tool for doing and applying mathematics, for

documenting mathematical work, and for teaching and learning mathematics.

For a teacher and student, DERIVE is the ideal tool for supporting the teaching and the learning of

mathematics. By providing numeric, algebraic, and graphic capabilities together with seamless

integration of these, DERIVE enables new approaches in teaching, learning, and understanding

mathematics. You will find that many topics can be treated more efficiently and effectively than

by using traditional methods. Many problems that require extensive and laborious training at

school can be solved with a single keystroke using DERIVE: It eliminates the drudgery of

performing long mathematical calculations. While DERIVE takes the burden of doing the

mechanical/algorithmic parts of solving a problem, students can concentrate on the

mathematical meaning of concepts. Instead of teaching and learning boring technical skills,

teachers and students can concentrate on the exciting and useful techniques of problem solving.

It has proven to be highly supportive for the cognitive development of advanced mathematical

concepts.

For an engineer, DERIVE is the ideal tool for fast and effective access to numerous mathematical

operations and functions and for visualizing problems and their solutions in various ways. If you

use DERIVE for your everyday mathematical work, you will find it a tireless, powerful, and

knowledgeable mathematical assistant that is easy to use.

This book is for learning how to use DERIVE 5 by private study. Install DERIVE 5 on your

computer. Starting with the first chapter, you will learn step by step how to use the program.

Follow all instructions and examples. The text leads you through several mathematical topics

that are used for learning how to solve mathematical problems with DERIVE. Many of the

examples also provide ideas for using DERIVE during teaching; some of them are explained in

more detail in “Educator’s footnotes.” Paragraphs starting with the symbol � give instructions

about what you should do on your computer. Hundreds of screen dumps ensure that you will not

get lost on this journey.
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By solving typical mathematical high school level problems, you will learn to handle DERIVE 5 as

much as necessary for everyday use and for teaching or learning mathematics. You will learn

how to use the major commands, keys, and functions. At the end of each chapter you will find a

summary of the features learned in that chapter. The Quick Reference Guide at the end of the

book is a summary of commands, keys, functions, and utility files, which is organized by tasks.

The index at the end is useful if you need to locate a particular portion of the text.

All you need to run DERIVE 5 is a PC compatible computer with WINDOWS 95, WINDOWS 98, or

WINDOWS NT.

It is assumed that you know how to use computers and the WINDOWS operating system. The

screen shots in this book were produced from DERIVE running on WINDOWS NT. If you are running

DERIVE on WINDOWS 95 or 98, some of the screens may appear slightly different.

This book introduces all features and functions that are required for routine use of DERIVE 5.

There is more functionality than can be described here. This book is not a reference manual for

DERIVE. A complete reference to all features is included with the software as online help. Some

of the chapters give examples of how to use the online help.

We plan to write additional texts on DERIVE 5. Please regularly look at the web site

http://series.bk-teachware.com  for new texts and local dealer information.

Have fun reading and discovering.



Chapter 1: First Steps

DERIVE makes it easy to perform mathematical operations: Enter an expression, apply a

command, and a new expression is obtained. All expressions can be used for new

computations—just like on a piece of paper. This chapter teaches the basic techniques of using

DERIVE 5. Note: For simplicity, we will abbreviate DERIVE 5 as DERIVE throughout this text.

This text assumes that you use a factory default DERIVE. Only then will your screen images fully

match those in this book. If you just installed DERIVE, it is a factory default version. If you use a

version of DERIVE that was used by someone else, we recommend that you turn it into a factory

default version now. Appendix B gives instructions on how to do this.

Start DERIVE by double clicking on the DERIVE icon. If there is no DERIVE icon on your computer’s

desktop, you probably will find DERIVE on the Start  menu or via Start>Programs .

�

The following screen appears after a few seconds:

The DERIVE screen comprises (from top to bottom):

• the Titlebar

• the Menu Bar

• the Command Toolbar

• a (currently empty) Algebra Window, also called the View

• the Status Bar

• the Expression Entry Toolbar, also called the entry line

• the Greek Symbol Toolbar and the Math Symbol Toolbar
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Work with DERIVE by entering expressions and applying commands, thus creating a worksheet.

After starting DERIVE, the system is ready to accept user input via the Expression Entry Toolbar,

as is indicated by the blinking cursor in the toolbar’s entry field. Input mode can be implemented

with the Command Toolbar’s tenth button from the left, labeled .

� Learn more about the button  by moving the mouse pointer onto it.

The message Author Expression  below the cursor is the button’s title. The Status Bar message

Enter new expression in active work sheet is the button’s function description.

� Prepare for entering an expression: Move the mouse pointer onto , then click (i.e. press
and release) the left mouse button.

� Enter the fraction: 2/3

� End the input with the ‘Enter’-key (¢).

DERIVE displays this expression as a fraction with a horizontal line, a numerator, and a

denominator, i.e. in “2-dimensional” output format, as opposed to the “1-dimensional” or “linear”

input format used for entering the number. The expression’s unique label number, #1, is shown

to the left of the expression. DERIVE is again ready to accept the next input, i.e. input control (the

focus) is still in the entry line. Also observe that a copy of the input is still in the entry field and is

entirely highlighted. This has the same meaning as in text editors and word processors. You can

remove the highlighting with the right arrow key, then edit the string of symbols, or you can

replace the marked string by typing new symbols.
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Replace the last input by 
1 1

2 3
+  with an intentional typographical error:

� Enter 1/2+1&3 (¢).

When a syntax error is detected, the cursor is moved to the location of the error and the cause of

the error is displayed in the Status Bar’s first pane. In the above example DERIVE discovered an

unexpected special character. In some cases (for example, when entering an opening

parenthesis instead of the division symbol) there are several errors possible, and DERIVE can only

guess.

� Update the input to 1/2+1/3: Use the (Del) key (or the right arrow key (Æ) followed by
the backspace key (æ_)) to delete the incorrect character, then type the division operator.
Conclude with (¢).

The expression and its label, #2, are displayed. The new expression is highlighted in reverse

video. Expression #1 is no longer highlighted.

If you mistyped the input and want to delete the highlighted expression for a retry, use (Esc) to

move the focus into the algebra window, use the ‘Delete’ key (Del) to delete the highlighted

expression, then use the Author Expression  button to move the focus back into the entry line.

An alternative technique for replacing an expression will be explained in Chapter 2.

� Simplify expression #2 using the Command Toolbar’s Simplify  button .

The result becomes the next expression with the label #3. By default, simplified expressions are

displayed centered. This makes it easy to distinguish between entry and result. As with many

other behaviors of DERIVE, this can be customized if desired.

Even after using the Simplify  button, the focus still is in the entry line. Enter the next

expression, 24 . To enter the square root symbol, use the respective button on the Math

Symbol Toolbar:

� Enter 24  as:  24 (¢)
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� Simplify using .

This is different from what an “ordinary” calculator would produce. A mathematician once

asked: “How do you recognize a mathematician?” and suggested the following answer: “A

mathematician considers expression #5 a beautiful result.” Most students strive to replace

such an expression by the corresponding floating point approximation. DERIVE can do this as

well: Highlight expression #4 so that you can apply a different command to it.

� Highlight expression #4 by moving the mouse pointer anywhere in the row occupied by the
expression, then clicking the left mouse button.

Selecting an expression with the mouse button is one technique of highlighting it. An alternative

technique is first to move the focus into the algebra window (if necessary) using the (Esc) key,

then using the cursor keys (½) or (¼) to move the highlighting one expression up or down.

� Approximate using the Command Toolbar’s Approximate  button .

While an expression is highlighted, the Status Bar’s second pane shows the automatically

generated expression annotation. The third pane shows the computing time in case the expres-

sion was obtained as a result of a computation. For expression #6 this is:

The automatically generated annotation explains how the expression was obtained.

Approx(#4) means that the expression was obtained by applying the Approximate  button (or

command) to expression #4. The computation time displayed in the third pane, 0.000s,

indicates that the calculation took less than 0.001 seconds (the time may be different on your

computer).

� Highlight expression #4, . . .

� . . . then expression #5.,

The annotation of expression #4, User, means that it was entered by the user; the annotation of

expression #5, Simp(#4), indicates that the expression was obtained by applying the Simplify

button (or command) to expression #4. The first pane is always available for messages

associated with a menu item, button, or command status.

DERIVE worksheets also can include text and other objects. The easiest way of entering text is via

the Command Toolbar’s Insert Text  button . New expressions are added at the end of the
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worksheet. Other objects (including text objects) are added after the highlighted object. To

insert a text object above the square root of 24, first highlight the object that is now above it.

� Highlight expression #3.

� Display a function description of the Insert Text  button  by moving the mouse pointer
onto it.

� Insert a text object by clicking on the Insert Text  button .

Highlighting of a text object is indicated by a frame around it. The blinking cursor inside

indicates text editing mode.

� Enter the text: We compute the square root of 24:

A text object allows simple text editing similar to what you can do in standard text editors. Later

you will learn how to change the font size, alignment, color, etc.

As a next example compute 561234 . Due to the previous activity, the focus now is in the algebra

window. Before you can enter another expression, move the focus into the entry line.

� Enter 1234^56 by using the Author Expression  button , then typing the respective string
of digits followed by (¢). The exponentiation operator ^ can be found on both the
keyboard and the Math Symbol Toolbar. (It is the sixth symbol from the left in the first row.)

� Simplify using .

This is a very big number. For those who want to know the number of digits, there are two

methods to find out: First, you can count them. Second, you can approximate the number.
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� Approximate using .

The answer is displayed in scientific notation. Since the count of whole digits is one more than

the power of 10, the number has 173+1 = 174 digits.

In the next exercise, you will learn a different technique of entering expressions by using the

buttons preceding the entry field.

� Type into the entry line x/3+x/4 this time without concluding with (¢).

Note the five buttons left of the entry field. The usual technique of moving the mouse pointer

onto a button reveals the first one, , as the Author Expression  button. Selecting this button

has the same effect as concluding the input with the (¢) key. Try it:

� Enter the above expression with , then simplify as usual using the Command Toolbar’s

Simplify  button .

Unlike ordinary calculators, DERIVE can perform nonnumeric (symbolic, algebraic) computations

such as simplifying expression #10 into expression #11.

For the next example use the Expression Entry Toolbar’s second button, .

� To simplify 2x x+  immediately, type x+2x then select the entry line’s Simplify  button .

This button simplified the entered expression immediately without the usual display of the

unsimplified expression. Note the result’s annotation: Simp(User)

For the next example use the Expression Entry Toolbar’s third button, .

� Enter and simplify sinxy x+  by typing xy+sinx then using the entry line’s Author and

Simplify  button .
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This button produced two expressions, #13 and #14 and has the same effect as entering the

unsimplified expression with (¢) or , then simplifying it with . It is, therefore, a convenient

shortcut for the frequently used “enter and simplify.” This example also shows how convenient

fast input is in DERIVE. You can enter expressions just as you would write them on paper. For ‘x

times y ‘ simply enter xy. No multiplication operator is needed between x and y. For ‘Sine of x ‘

simply enter sinx. No parentheses are needed around x.

The Expression Entry Toolbar has buttons for entering, simplifying, entering & simplifying,

approximating, and entering & approximating expressions.

The simplified expression #14 differs from the unsimplified expression #13 only in the order in

which its terms are displayed. While unsimplified expressions are displayed as they were entered

(except for the 2-dimensional pretty print format), simplified expressions are displayed in a

standardized format using a certain term ordering.

Back to how simple it is to enter expressions. A consequence of the convenient fast input, such

as xy+sinx for sin( )x y x⋅ + , is that variable names can consist of only one character (for

example x and y). This suffices most of the time, but if you need to use multicharacter variable

names, DERIVE allows this, too (for example time or x12). Using multicharacter variable names

will be explained in Chapter 14.

Clearly, you cannot omit all parentheses. For example, you will need to parenthesize the

denominator to enter a rational expression such as 
2

1x +
. If the parentheses are omitted in this

example, the resulting expression has a different meaning.

� Enter: 2/x+1

Oops—the expression on the screen looks different from the intended expression! DERIVE

applies operations in the conventional order, for example multiplication and division before

addition and subtraction. As you can see from the above example, the 2-dimensional screen

display of an input provides you with valuable feedback about the soundness of your input.1

                                                          
1 Educator’s footnote: A very simple educational exercise with DERIVE, therefore, consists of asking
the students to input expressions given to them on the chalkboard or a piece of paper. Because DERIVE
features 2-dimensional output of expressions, the students get an immediate feedback. If the
expression on the screen looks different from the one on the chalkboard or paper, then the input was
wrong, and they must try again. When the teacher lets students input expressions of increasing
complexity, they learn how to “linearize” expressions by trying and experimenting (trial and error),
and learn to understand the structure of expressions. In this way, they improve their competence in
recognizing structures, which is one of the basic mathematical skills important in many areas.
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When correcting the most recent input, you can take advantage of the fact that a copy of the

most recent input and the focus are still in the entry line.

� To edit the expression use the right arrow key (Æ) to remove the highlighting. Change the
input to 2/(x+1) by adding the parentheses, then enter the expression with (¢).

Now it looks correct. Since you don’t need expression #15 any more, delete it.

� Prepare for deletion: Highlight expression #15 either with the mouse or with the keyboard’s
arrow keys after moving the focus into the algebra window using (Esc).

� Delete expression #15: Use the Delete Object  button  or press the (Del) key.

The expression that was expression #15 disappeared. The expression that was expression #16

has become expression #15. By default, automatic renumbering adjusts expression numbers so

that they begin with #1 and have no gaps.

Errors such as omitting a whole pair of parentheses may change the meaning of an expression,

as was the case in the previous example. If only one parenthesis is omitted, the input becomes a

meaningless character string, and DERIVE will issue a warning in the form of an appropriate

syntax error message:

� Enter 4x-1/x-5) after moving the focus into the entry line with .

DERIVE attempts to position the cursor in front of the expected error. Since a superfluous closing

parenthesis can be spotted while a missing opening parenthesis obviously cannot, the first

alternative is used for the error message. Depending on how the expression should look, you

have to either delete the closing parenthesis or insert an opening parenthesis somewhere before

it. For the above example there are six possible repairs:

input 4x-1/x-5 4x-1/x-(5) 4x-1/(x-5) 4x-(1/x-5) 4(x-1/x-5) (4x-1/x-5)

output 1
4 5x

x
− − 1

4 5x
x

− − 1
4

5
x

x
−

−
1

4 5x
x

 − −  
1

4 5x
x

 − −  
1

4 5x
x

− −

To choose the third variant insert an opening parenthesis between the division operator and the

variable x.
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� Edit the input string to 4x-1/(x-5) then press (¢).2

When working with DERIVE, focus can be either in the entry line or in the algebra window (View).

When focus is in the entry line, (Esc) will move focus into the View. When focus is in the View,

the Author Expression  button or its hot key equivalent, (F2), moves it into the entry line.

Another method to move focus is using the mouse. Focus is where one last moved the mouse

pointer to and then pressed the left mouse button.

� Ensure that focus is in the entry line by moving the mouse pointer into the entry line’s entry
field, then clicking with the left mouse button.

The disadvantage of this method is that it removes highlighting if there was any, so now you

cannot simply replace the old input with a new one by starting to type the new input string. You

could use the backspace key several times to delete the old string, but a more elegant way is to

use the tab key.

� Highlight the contents of the entry line with the tab key (ÿ).

Enter and simplify √x^2. It is up to you to either use the ‘Enter’ key followed by the Simplify

button or to use the entry line’s Enter and Simplify  button. The square root symbol √ can be

obtained from the Math Symbol Toolbar ( ) or entered as (Ctrl)-(Q).

� Type √x^2 then press (Ctrl)+(¢). This is the same as , i.e. this is a simple way to
perform an “enter and simplify” operation without using the mouse.

As an alternative, introduce a pair of parentheses around x^2.

� Enter and simplify: √(x^2)

                                                          
2 Educator’s footnote: This is another example for an elementary educational use of DERIVE. Ask
students how many different expressions they can generate by inserting 1, 2 (or more) pairs of paren-
theses into a valid string of characters. This is another excellent exercise to help students gain an
understanding of the structure of expressions.
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The last two examples are remarkable for two reasons. First, they demonstrate the importance

of using parentheses to differentiate between 
2

x  (meaning ( )2

x ) and 2x  (meaning

( )2x ). Second, expression #20 shows how carefully DERIVE simplifies expressions.

The third power of 1α −  is entered as follows:

� Enter (α-1)^3. (Insert Alpha with the Greek Symbol Toolbar button .)

� Try to expand expression #21, first by simplifying with .

This did not change anything. Now you have an opportunity to apply one of those commands for

which there is no equivalent Command Toolbar button.

� Prepare for opening the Simplify  menu by moving the mouse pointer above the Menu Bar’s
Simplify  command.

� Open the Simplify  menu by clicking the left mouse button.

This menu offers several commands. The Expand  command is appropriate for expanding an

expression.

� Select this command by moving the mouse pointer above the word Expand  . . .



Kutzler & Kokol-Voljc: Introduction to DERIVE 5 13

� . . . then invoke the command by clicking on it with the left mouse button.

DERIVE opens the Expand Expression  dialog box. You will obtain similar dialog boxes with all

commands that require specification of parameters. The above dialog box requires the

specification of the expansion variable and the amount of expansion. Often it is enough to accept

the default specifications and immediately exit the dialog box with the ‘Enter’ key or by clicking

the default button, which here is (_Expand_). (The default button is the one prominently

displayed.) Use the (_Cancel_) button or the (Esc) key to cancel the command. Use (_OK_) if

you want an unsimplified application of the EXPAND function.

� Perform the expansion with the suggested parameters by using (_Expand_) (either press
(¢) because this is the default button or click on (_Expand_).)

A keyboard alternative for selecting the Expansion  command from the Simplify  menu is the

following standard WINDOWS technique: (Alt)+(S) opens the Simplify  menu (use (S) because of

the underscore under the letter S in Simplify ), then press (E) (again the letter with the

underscore, but now without the (Alt), which is used only to open menus.) This technique

works for all menu commands.

For all buttons from the Command Toolbar there exist corresponding menu commands. Use

commands for the next example. Enter, simplify, then approximate ( )sin 4π .

� To enter the above expression, select the Author>E xpression  command, then type

sin(¹/4) (¢) . (Obtain π from either the Greek or the Math Symbol Toolbar. A button 
for this frequently used character is in both of these toolbars.)

� Simplify expression #24 with the Simplify>B asic  command.
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This is another “beautiful” result. Before computing an approximation, add an appropriate

comment to the worksheet in form of a text object.

� Insert a text object with the Insert>T ext Object  command, then type:

The following is an approximation of sin(pi/4)

� (Try to) conclude the input with (¢).

The ‘Enter’ key, used from within text editing mode, added an extra line to the text object. This

is not what was intended.

� Delete the extra line using the backspace key (æ_).

Note that while DERIVE is in text editing mode, you have no access to certain buttons and menu

commands as you can see in the Command Toolbar. The inaccessible buttons and menu

commands appear dimmed. For example, the Approximate  button is not available in text editing

mode now, because a text object is highlighted.

You need to highlight an expression before you can approximate it.

� Highlight expression #24, then approximate it with Simplify>A pproximate .

Other than the Command Toolbar’s Approximate  button, the Simplify>A pproximate  command

invokes a dialog box in which you are asked to specify the number of digits of precision. The

currently displayed default value of 10 digits is also used by the Approximate  button. The

Simplify>A pproximate  command allows you to temporarily change the default value for the next

computation. Change the number to 35, then use the default dialog exit.

� 35 (_Approximate_)
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In DERIVE you can specify virtually any precision, meaning number of significant digits used for

arithmetic. The practical limitations are given by the available memory and your patience. Note

that computing time increases with increasing precision.

Update your text to indicate the chosen precision.

� Bring the text object into editing mode by clicking into it. Position the cursor immediately
after the word: an

� Change the text appropriately by using the backspace key (æ_) to delete the letter n, then
adding: 35-digit

Reducing the text’s font size requires the Formatting Toolbar to be on.

� Open the View Toolbars  submenu with the Window>View  Toolbars  command.

� Turn the Formatting Toolbar on by selecting the Formatting Toolbar  command.

For editing DERIVE text, use the same techniques as in standard word processing programs. This

toolbar indicates that the font size is 12 points. Before you can reduce the font size to 10 points,

you need to highlight the respective portion of text.

� Highlight the entire sentence. Either use the technique of dragging the mouse pointer (hold
the left mouse button down) from one end of the text to the other, or put the cursor at the
text’s end (or beginning), then repeatedly use the left (or right) arrow key together with the
shift key, or place the cursor anywhere in the text, then triple-click.
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� Prepare for changing the font size: Open the Font Size  field’s dropdown selection menu by

clicking on .

� Select the number 10.

Alternatively, you could make the Font Size  field active, then overwrite 12 with 10.

Now, announce the next example with an appropriate text.

� Prepare for entering text using the Insert Text  button .

Oops—this is the wrong position. The new text should appear at the end of the document. Since

the Insert Text  button (as well as the Insert>T ext Object  command) adds the text object after the

highlighted object, you need to highlight expression #26 first.

� Select expression #26.

Although the frame around the unintentionally inserted, empty text object disappeared, it is still

there. It can be deleted like any other object only after it is highlighted.

� Highlight the text object by clicking into it.

� Try to delete it, using the (Del) key.

This has no effect. Remember: Clicking inside a text object starts text editing mode. To select a

text object for deletion, copying, or moving, click (precisely) onto the frame or into the narrow

space left (or right) of the text object, or press (Esc) from within text editing.

� Select the text object for deletion using (Esc).
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The text object is selected now as is indicated by the frame around it. Make sure there is no

cursor inside it. If there is, press (Esc) again.

� Delete the empty text object using the (Del) key.

� Insert a new text object after the highlighted expression #26 (using ), then start entering
the text “Next we.”

Note that this text again has font size 12 as you can see in the Formatting Toolbar’s Font Size

field. Earlier you only changed the format of existing text. Changing the default format of all new

text objects is done via a command from the Options>D isplay  menu.

� To change the default setting of future text objects, select the Options>D isplay>Font of New
Text Objects  command.
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� Change the font size to 10 points by scrolling within the Size selection menu appropriately,
then selecting the number 10, or by overwriting 12 with 10 via the keyboard.

� Close the dialog with (_OK_).

When continuing to write into the text object you started (you may need to click into the text

object to put it into text editing mode), it still is in 12 point size, because the setting you just

changed effects new text objects only.

� Delete the text object for a retry with the new default text font size. Select it by clicking into
it then using (Esc). Delete with (Del) or .

� Enter a new text object with the following contents:

The text has font size 10 points now. You will not need the Formatting Toolbar any more in this

session, so switch it off to provide more space for other purposes. Switching a toolbar off

requires the same procedure as switching it on.

� Turn the Formatting Toolbar off using Window>View  Toolbars>F ormatting Toolbar .

Experiment with the commands from the Options>D isplay  submenu to become familiar with

changing the “look” of a DERIVE worksheet.
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� Select the Options>D isplay  menu’s first choice (i.e. Alignment of New Objects .)

This invokes a dialog box that allows you to control the alignment of all the objects that can be

in a DERIVE worksheet. Unsimplified Expressions  are expressions entered by you or expressions

obtained by adding an operator to an expression without simplifying. Simplified Expressions  are

expressions obtained from simplifying or approximating an expression. It is helpful to display

user input left justified and the answers centered, as it is done by the default setting.

� To keep the settings as they are, exit the dialog with (_Cancel_) or the (Esc) key.

Try the next command in the Options>D isplay  submenu.

� Try the menu’s second choice, Options>D isplay>F ont of All Expressions  (left picture), then
change the text size by clicking on the Large  radio button.

 



20 Chapter 1: First Steps

� Carry out the change by leaving the dialog box with (_OK_).

This font is useful for demonstration purposes, especially when using an overhead projector with

a display palette. For personal work the small font may be preferable. Therefore, switch back to

it and try a different color instead.

� To undo the change of expression size, select Options>D isplay>F ont of All Expressions
again, then change the text size back to small by clicking on the Small  radio button (left
picture.) Prepare for changing the font color by opening the Color  selection menu.

� Select a color of your choice by clicking on it, then close the dialog with (_OK_).

Earlier you entered π via the Greek or Math Symbol Toolbar. There are several methods for

entering special constants such as π, the base of the natural logarithm e, or the imaginary unit i.

� To enter a sum of three π‘s, first move the focus into the entry line using (F2). Enter the first

π from one of the two symbol toolbars, the second one by typing pi, and the third one as
(Ctrl)+(P). (The pluses in between are all entered via the keyboard.)

These are the three methods of entering the number π. While some look different in the entry

line, they all look and mean the same once they are entered:

� Conclude the input of the sum of three π‘s with (¢).
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There are also three methods for entering the base of the natural logarithm e. Use all three of

them to enter a sum of three e’s, then add the ordinary letter e to see the difference between a

variable with this name and the famous constant. There is also another method of simplifying an

expression.

� Enter the first e from the Math Symbol Toolbar using , the second one by typing #e, and
the third one as (Ctrl)+(E). Then type: +e= (Note the use of the postfix equals operator.)

� End the input of the sum of three e’s and the variable e with (¢).

The postfix equals operator causes an automatic simplification and the generation of an equation

whose left hand side is the unsimplified expression and whose right hand side is the simplified

expression. This method displays both the unsimplified and simplified expression on the same

line, saving lines on the screen.

Similarly there are three methods for entering the imaginary unit. You can obtain I from the

Math Symbol Toolbar, type #i, or enter it via the key combination (Ctrl)+(I).

Conclude this chapter as follows.

� Enter the text “This is the end of the first chapter.”

Exit DERIVE. The Exit  command can be found in the File  menu.

� Exit DERIVE using the File>Ex it  command.

� To exit without saving the worksheet, select (_No_).
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Summary

Algebra Window
 or (Del) ............................................................................................. delete highlighted expression

 or Insert>T ext Object  or (F5) .............................  insert text object after the highlighted object

 or Author>E xpression  or (F2) ............................. enter expression, move focus into entry line

 or Simplify>Basic  .........................................................................  simplify highlighted expression

 or Simplify>Approximate  ...................................................  approximate highlighted expression

File>Ex it  .................................................................................................................................. exit DERIVE

Simplify>E xpand  ................................................................................. expand highlighted expression

Options>D isplay ............................................................................................... change display settings

Window>View  Toolbars >Formatting Toolbar .................................... toggle the formatting toolbar

(½), (¼) ........................................................................  move highlighting one expression up, down

(Esc) .............................................................................................................................  cancel command

click left mouse button into row occupied by the expression ......................... highlight expression

click left mouse button into text object ..................................................  edit contents of text object

click onto text object frame or left or right of it, or press (Esc) from within text editing ...............

.....................................................................highlight text object (without text editing)

Expression Entry Toolbar
 or (¢) ...................................................................................................................... enter expression

 ................................................................................................................  enter simplified expression

 ......................................................................................  enter expression and simplified expression

(Esc) ............................................................................................ move focus into the algebra window

(ÿ) ......................................................................................................  highlight contents of entry field

 or (Ctrl)+(P) or pi ........................................................................................................................... π

 or (Ctrl)+(E) or #e ..............................................................................  base of natural logarithm e

 or (Ctrl)+(I) or #i .................................................................................................  imaginary unit i

 , etc...................................................................................................................................  Greek letters

 or (Ctrl)+(Q) or sqrt .....................................................................................  square root symbol

= (postfix equals operator) ................................................................................ enforce simplification



Chapter 2:
Documenting Polynomial Zero Finding

The emphasis in this chapter is on creating a simple mathematical document about the finding of

the zeros of a polynomial. At the same time you will learn the corresponding basic techniques of

using DERIVE.

� Start DERIVE.

Your first session with DERIVE left a trace in the form of an initialization file. This file stores

information about the status of DERIVE before you last shut it down. For example, the change

performed with the Options>D isplay>Font of New T ext Objects command is among the data in

this file. The Derive Startup  dialog gives you the choice to either start DERIVE with the factory

default settings or start DERIVE with the settings from the initialization file, i.e. with some of the

changes from the first chapter. This book is written so that each chapter starts with a factory

default DERIVE. We recommend that you do the same.

� Start with a factory default DERIVE by exiting the dialog with (_Yes_).

Start the new document with an appropriate headline.

� Insert a text object containing the text “Finding the zeros of a polynomial.”

You will look for the zeros of the polynomial ( )y p x= , 
4 3 23 5 7 1

2 4 4 4 2

x x x x
y = + − − − .
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� Enter the above polynomial by preparing for expression input with , then typing:

y=x^4/2+3x^3/4-5x^2-7x/4-1/2
(Intentionally leave out the /4 in the middle term.)

From here on, the key (¢) or the button (_OK_) will be displayed only in ambiguous situations.

It will not be used any more for simple inputs such as the above. It is important for some of the

features you are going to study and use in this chapter that you work with the above polynomial.

Therefore, make sure it was entered properly.

As you know, it was not! The /4 in the middle term is missing. This is easily repaired by applying

the Edit>De rive Object  command to the highlighted expression.

� Edit the highlighted expression by selecting the Edit>De rive Object  command.

This brings a copy of the expression into the entry line with the cursor positioned at its left end,

so the system is ready for editing.

�  Insert /4 after 5x^2, then end the input with (¢).

The (¢) key performed a replacement of the old expression with the new one. There is no need

to delete the old expression when using the Edit>De rive Object  command.

Consider looking at a house from several different positions. From each position you will see

details that you can’t see from other positions. Based on this idea, mathematicians use a variety

of different representations for mathematical objects. The fourth degree polynomial that you

entered is displayed as an algebraic representation. Next you will produce a graphical

representation, because this representation is particularly useful for obtaining information about

the zeros. In other words, you will plot1 its graph.

Since the major goal in this session is to properly document the mathematical work, . . .

� . . . insert the text “First we try a graphic approach by plotting the polynomial in a 2D-plot

window.”

                                                          
1 “Plot” is a technical term. As such, it includes different aspects of drawing and graphical
representation. It does not stand for mathematical accuracy, and in this book it will be used with three
different meanings: for the activity of producing a graphical representation, for a graphical
representation as an object, and for the corresponding DERIVE command.
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� Prepare for plotting a 2D graph: Open a 2D-plot window by clicking on the 2D-plot Window

button   or selecting the Window>New 2D  plot Window  command.

DERIVE created a plot window, so that you now have two windows to work with: an algebra

window and a 2D-plot window. Use the usual WINDOWS techniques to flip between windows or

change their sizes and positions.

� Put the two windows side by side using the Window>Tile V ertically  command.

Each window is labeled with the window type in its upper left corner (2D-plot  and Algebra ). The

active window’s Title Bar is dark; the inactive window’s Title Bar is dimmed. Since the plot

window is active, the Menu Bar, the Command Toolbar, and the Status Bar are all different from
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that of the algebra window. In particular, the Status Bar displays the following graphics

information:

• Cross  gives the coordinates of a movable cross,

• Center  gives the coordinates of the picture center,

• Scale  gives the scale factors of both axes,

• The crossed square icon preceding the word Cross  indicates Cartesian coordinates.

� Draw the graph using the Plot Expression  button .

Oops—the Plot Expression  button is dimmed inaccessible.

The reason is that the Plot Expression  button (as well as its equivalent, the Insert>P lot

command) plots the point set given by the algebra window’s highlighted expression, but

currently the second text object is highlighted and a text object can’t be plotted.

� Highlight the polynomial by clicking on it (this makes the algebra window the active
window), then make the 2D-plot window active again by clicking its Title Bar.

There are several techniques to make a different window active:

• From the algebra window use the Command Toolbar’s 2D-plot window  button  and from

the 2D-plot window use the Command Toolbar’s Algebra window  button .

• Click on the window you want to make active. This method, however, must be used with

care: Clicking on an algebra window with the left mouse button is likely to alter the

highlighting, clicking on a 2D-plot window with the left mouse button is likely to move the

graphics cross, this might have unexpected effects. Therefore, it is better to click with the

right mouse button to change windows, or to click, with any mouse button, into the window’s

Title Bar.

• From the algebra window use the Window> y 2D-plot  command and from the graphics

window use the Window> x Algebra  command. (The numbers x and y may vary.)

• From the algebra window use the (Alt)+(W) and (y) keys and from the graphics window use

the (Alt)+(W) and (x) keys as abbreviations of the above.
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Now the Plot Expression  button is available, and you are ready to plot the polynomial.

� Draw the polynomial’s graph using the Plot Expression  button .

Now we have both an algebraic and a graphical representation of the polynomial available.

However, the graphical representation is outside the algebra window’s worksheet in its own

independent plot window.

� Copy the current plot window into the algebra window’s worksheet by using the 2D-plot
window’s File>Embed  command.

This “freezes” the current status of the plot window into the worksheet. The plot window is

interactive; the embedded plot image is not. The embedded plot image can be brought back into

an interactive plot window at any time with a double mouse click.

The graphical representation is useful for exploring the polynomial’s zeros. However, from the

current picture it is not clear whether the polynomial has two, three, or four distinct zeros. An

answer can be found by inspecting the graph with the moveable graphics cross. Its coordinates

are displayed in the status line, which now shows the cross at the initial position (1,1):
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The color of the cross can be changed using the Options>D isplay>C ross  command.

When the plot window is active, the cross can be repositioned by either moving the mouse

pointer and clicking the left mouse button or by using the arrow keys (Æ), (æ), (½), and (¼).

� Move the mouse pointer to (1,-1), or near it, then click with the left mouse button to move
the cross to this position (left picture). Use the arrow keys to move the cross to (0.5,0.5). Try
(Ctrl)+(Æ), (Ctrl)+(æ), (Ctrl)+(½), and (Ctrl)+(¼) to move the cross in bigger
steps.

The (Home) key moves the cross to the plot window center.

The trace mode is very useful for inspecting curves. This mode can be switched on and off with

the Trace Plots  button , the Options>T race Plots  command, or the corresponding hot key

(F3). As is customary in WINDOWS programs, a button with the same effect as a command is

displayed in the respective menu left of the command, while the hot key is displayed right of the

command. Check this out for the Options>T race Plots  command:

� Open the Options  menu.
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� Turn trace mode on by selecting the Trace Plots  command.

When trace mode is switched on, the cross changes its shape into a square and jumps vertically

to the curve, with its horizontal coordinate unchanged. The expression number of the traced

curve is displayed in the plot window’s Title Bar (here: Tracing Expression #1 ). When trace

mode is switched on, the square can be moved only along the curve. This can be done using (Æ)

and (æ), or using (Ctrl)+(Æ) and (Ctrl)+(æ) for “big steps.” It can also be done by moving

the mouse pointer and clicking with the left mouse button to the new position. If there are

several graphs displayed, use (½) and (¼) to select another graph.

� Become familiar with moving the square. Use the arrow keys and the mouse to move the
square. Finally, click the left mouse button at the point (2.5,0).

What happened to the square? It disappeared. Looking at the status line indicates the reason. The

square’s vertical coordinate is 18.5625, so it is far from the current plot area. You can ask DERIVE

to move the plot area where the cross or square is.

� Move the plot area where the cross is by flipping the switch Options>F ollow Cross .
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The plot window “follows” the square. This means that the plot ranges for the horizontal and the

vertical axes are changed automatically to ensure that the cross is visible. Since this mode can

destroy a chosen plot range, follow mode should be used carefully and is therefore switched off

by default.

� Turn follow mode off by selecting Options>F ollow Cross  again.

There are several ways to restore a previous range:

• While follow mode is on, you can click the left mouse button at a horizontal position where

the corresponding vertical curve coordinate is within the original plot range. This requires

some knowledge and reasoning about the curve.

• Independent of the follow mode status you may use the Center on origin  button .

• Select the Set>Plot R ange  or the Set>Plot Region  command, use the (_Reset_) button,

then leave the dialog.

• If available, double click on an embedded version of the original graph. This last option is

particularly convenient.

� Restore the original graph by double clicking on the embedded graph.

Trace mode was lost because the embedded graph was produced before trace mode was turned

on. Switch trace mode on again to start looking for the polynomial’s zeros.

� Switch trace mode on with , then move the square to the rightmost zero, as near as you
can get to the horizontal axis.

DERIVE displays the square coordinates as Cross: 1.62, 0.01688368 . (Your numbers might be

different.) Using the left arrow key (æ) once moves the square to Cross: 1.6, -0.1512 . You have
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not found a position at which the y-coordinate is zero, but you can say that the polynomial zero

must be between 1.6 and 1.62, probably being closer to 1.62. An obvious approach for getting

closer is magnification.

� Zoom in using the Command Toolbar’s Zoom in  button  (left picture), then move the
square closer to the rightmost zero.

Now you get Cross: 1.62, 0.01688368  and Cross: 1.61, -0.06817304  (or whatever numbers you

obtain) hence the polynomial zero is between 1.61 and 1.62.

� Restore the original scale factors by zooming out with the Zoom out  button .

� Find an approximation for the leftmost zero by moving the square to it.

The leftmost zero seems to be at exactly x=-2.

Document what you found so far by inserting appropriate text objects.

� Switch to the algebra window. Resize the embedded plot: Select the image by clicking on it.
The image is surrounded by 8 black squares, which can be used to resize it. Move the mouse
pointer to the lower right corner until a double-headed arrow appears. Press and hold the
left mouse button. With the left mouse button held down, drag the pointer towards the
image center. When a suitable size is reached, release the mouse button.
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When you don’t like the change of the aspect ratio such is in the above pictures, you can easily

restore it. You will learn how to do this in Chapter 4.

Insert a text object documenting the method and result of your findings.

� Insert a new text object and enter the following text (use the numbers you found):

� Search for more zeros: Make the plot window active, then move the square to the uncertain
middle section.

You will find that there is one zero between -0.62 and -0.6. Another zero seems to be at exactly

x=-0.5. To obtain a picture with intersections of the graph, magnify again.

� Zoom in, this time using the Zoom in  button  twice.

It becomes obvious that there are two zeros. Continue to magnify the graph.

� Zooming in once more with  lets the square leave the plot window because follow mode is

switched off (left picture). The very useful Center on cross  button  shifts the plot range
so that the square/cross is in the center of the new plot image.
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Move the square to get a better approximation of the left zero.

� Move the square near the left zero and note the cross coordinates in the Status Bar.

Now the change of sign happens between x=-0.62 and x=-0.618. Produce a graph with steeper

intersections to get a more accurate answer.

� Zoom in vertically only, using the Zoom vertical in  button .

A highly recommended tool is the Set range with box  button , which allows to choose a crop

rectangle graphically.

� Prepare for choosing a crop rectangle by using the Set range with box  button .

The mouse cursor turns into a crosshair.

� Choose a crop rectangle: Click and hold the left mouse button at the top left corner of the
desired area. Drag the mouse down and to the right until the box encloses the desired area.

� Release the mouse button.

The Set 2D-Plot Range  dialog box is displayed, reflecting the numerical equivalents of the

choices you just made with the mouse. This dialog box could be obtained in the first place using

the Set>Plot R ange  command. But a graphical choice of the plot range is often more convenient.
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� See what happens if you confirm with (_OK_).

Notice the complicated numbers below the tick marks (your numbers are likely to be different)

and in the Status Bar scale factors. This is caused by the graphical box selection.

� Zoom in again using the Set range with box  button .

It is helpful to edit the suggested numerical values to the nearest simple values. Start by

overwriting the highlighted value of the input field for the Horizontal Minimum . Then use the tab

key (ÿ) to make the next input field active. Enter the following values.

� -0.7 (ÿ) -0.4 (ÿ) 6 (ÿ)

Make the values for the Intervals  fields fit to the difference of the values for the Minimum  and

the Maximum  fields. For example, 6 intervals for a horizontal range of length 0.3 (= difference of

-0.7 and -0.4) ensures nice numbers below the tick marks.

� -0.01 (ÿ) 0.01 (ÿ) 4 (_OK_)
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� Use the trace mode square to find approximations of the two zeros.

The left zero lies between -0.6181818 and -0.6174242; and the other zero probably is at -0.5. All

the above work now should be documented in the algebra window’s worksheet by embedding

the graph and adding an appropriate text object.

� From the 2D-plot window select the File>Embed  command, then switch to the algebra
window and resize the embedded plot appropriately.

� Insert a new text object documenting the method and result of your findings:

Close the plot window, then open the algebra window to full size.

� Close the plot window by clicking the left mouse button on the  button that is located in

the window’s upper right corner. Open the algebra window to full size by clicking on the 

button, which is located left of the algebra window’s  button.

Next compute the zeros by solving the corresponding polynomial equation. Before doing so,

enter an appropriate textual description of your approach.
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� Enter the text: “Next we compute the polynomial’s zeros by applying the SOLVE function

to the corresponding polynomial equation.”

Generate the corresponding polynomial equation.

� Highlight the polynomial #1, move focus into the entry line with (F2) (which is the hot key
for authoring expressions), then auto-paste a copy of the polynomial using the hot key (F3).

(F2) may become your most frequently used hot key.

� Replace y with 0 then conclude the input with (¢).

For solving this equation either use the Solve>E xpression  command or the corresponding

toolbar button .

� Prepare for solving the equation by applying the Solve Expression  button .

� Solve the equation. Accept all suggested parameters by selecting (_Solve_).

Here ∨ is the mathematical symbol for the logical operator OR.

Similar to the Entry Toolbar’s Enter and Simplify  button , (_Solve_) generated both an

unsimplified expression (which is the formal application of the SOLVE function to the equation)

and a simplified expression (which is the solution of the equation.) The exit (_OK_) would have

generated the unsimplified expression only.
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� Enter the text “Expression #4 gives the four exact zeros of the polynomial.”

In order to compare these results with what you found graphically, approximate expression #4.

Before doing so, again add a textual description of your approach.

� Enter the text “We approximate #4 so that we can compare it with what we found

graphically.”

� Approximate expression #4 by first highlighting it, and then applying the Approximate

button .

To turn this worksheet into a good piece of mathematical documentation, do some more editing,

then print and save it. First, add a signature documenting author(s) and date.

� Switch the Formatting Toolbar on using Window>View  Toolbars>F ormatting Toolbar .

All fields and buttons are dimmed as long as there is no text object in editing mode.

� Add a text object at the end of the worksheet using . Choose a special format for the
signature: In the Formatting Toolbar change the font size to 8 points and click on the

Right Justify  button .

� Enter “This document was created by . . . on . . ..”

Next change the topmost text object into an attention-catching title line.

� Highlight the first text object’s contents using the usual text processing techniques.

Choose a format that is suitable for a title line, for example . . .

� . . . change to 14 point font size, bold ( ), centered ( ), then add a blank line.

� Switch the Formatting Toolbar off using Window>View  Toolbars>F ormatting Toolbar .
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Before sending a document to the printer, it is a good idea to do a print preview.

� Look at the print preview using the File>Print Prev iew  command.

Print preview offers various options including a button for zooming in.

� Zoom in with (_Zoom_In_).

The magnifying glass shaped cursor in the upper right quarter of the page indicates that an

alternative to using the (_Zoom_In_) button is to click with the left mouse button.
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Make the expressions slightly larger. Change the expression font size via the Options>P rinting

submenu.

� Prepare for changing the expression font size: Close the print preview window with
(_Close_), then select the command Options>P rinting>E xpression Layout .

Here you can select the expression font size, choose between Regular  and Bold  font, and control

the printing of Annotation s and Computation Time s. (By default neither is printed).

� Change the font size to 11 points, then close the dialog with (_OK_).
Apply again the File>Print Prev iew  command, this time zooming in twice.

The worksheet is now ready to be printed.
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� Prepare for printing the document using print preview’s (_Print_) button.

Make sure that the printer is properly connected, switched on, and set. In the Printing  dialog box

you can change the printer or the printing properties, change the print range from All  to either a

range of pages or the highlighted expressions, or change the number of copies from the default 1

to the number you want.

� Send the document to the printer with (_OK_).
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Saving the worksheet preserves your work for later use or modification.

� Save the worksheet by selecting the File>Save A s command.

DERIVE suggests storing the file in the subdirectory Math . You may choose a different directory

by selecting one from the selection menu that is offered for the Save in  field.

� Accept the suggestion and enter the file name chapter02 in the File name  input field.
Close the dialog with (_Save_).

Notice the Title Bar. Previously there was [Algebra 1 ] as the indication of an unnamed algebra

worksheet. Now there is [Algebra 1 chapter02.dfw ], indicating an algebra worksheet with name

chapter02.dfw . The suffix .dfw  is the default that is chosen when you do not specify a suffix as

part of the filename.

� Exit from DERIVE.
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Summary

Algebra Window

 or Solve>E xpression  or (Ctrl)+(ª)+(E) ............................................................. solve equation

 ............................................................................................  open 2D-plot window or switch to one

 ...........................................................................................................  right justify highlighted object

 ....................................................................................................................  center highlighted object

File>Save A s ..........................................................................................  save worksheet using a name

File>Print Prev iew  ............................................................................................................  print preview

Edit>De rive Object  or double-click left or right of expr. ...................... edit highlighted expression

Options>D isplay>C ross  .......................................................... change appearance of graphics cross

Options>P rinting>E xpression Layout  ......................................................  format expression layout

Window>New 2D  plot Window  .................................................................  open new 2D-plot window

double-click left mouse button on embedded plot .................  open embedded plot in plot window

2D-plot Window

 or Insert>P lot  ......................................................................................  plot highlighted expression

 or Options>T race Plots  or (F3) ......................................................................... toggle trace mode

 .................................................................................................................  center plot region on cross

 ................................................................................................................  center plot region on origin

 or (F9) ...................................................................................................................................... zoom in

 or (F10) ................................................................................................................................. zoom out

 or (F7) ....................................................................................................................  zoom in vertically

 ..................................................................................................  graphically choose a crop rectangle

File>Embed  ....................................................................... copy plot window into algebra worksheet

Set>Plot R ange  ................................................................................................... set plot range borders

Options>F ollow Cross  ...........................................................................................  toggle follow mode

(Æ), (¼),(æ), (½) .................................................  move cross one pixel (one dot) on the screen

(Ctrl)+(Æ), (Ctrl)+(¼), (Ctrl)+(æ), (Ctrl)+(½) .........................  move cross several pixels

(Home) ............................................................................................. move cross to plot window center

All Windows
Window>T ile Vertically  ................. arrange windows as right-left split (active window on the left)
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:= ..........................................  66, 96, 138, 167
∞ ...............................................................  138
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(æ) .........................................  5, 28, 29, 118
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(Ctrl)+(¢) ..............................  11, 64, 106
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(Ctrl)+(ª)+(¼) ...................................  53
(Ctrl)+(ª)+(½) ...................................  53
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